Preferences > Languages menu UI problem with OK button

VERIFIED DUPLICATE of bug 109629

Status

--
minor
VERIFIED DUPLICATE of bug 109629
17 years ago
14 years ago

People

(Reporter: timo.haanpaa, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

A problem with 

Preferences > Navigation > Languages

prevents the user from choosing a language and clicking OK to acknowledge the
selection. Only a double click selects a 
language pack even though the UI looks like OK would also do that.

Reproducible: Always
Steps to Reproduce:
1.Go Preferences > Navigation > Languages
2.Choose any language from the list
3.Click OK instead of double click; witness nothing happening

Actual Results:  nothing

Expected Results:  I expected the language selection to be made

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 109629 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe.  reporter: this is apparently fixed in recent builds
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.