Closed Bug 1131350 Opened 5 years ago Closed 5 years ago

Move update() from ServiceWorkerGlobalScope to ServiceWorkerRegistration

Categories

(Core :: DOM: Core & HTML, defect)

33 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla40
Tracking Status
firefox40 --- fixed

People

(Reporter: nsm, Assigned: nsm)

References

Details

(Keywords: dev-doc-complete)

Attachments

(1 file)

See Also: → 1136627
Duplicate of this bug: 1136627
Also removes Unregister() from the global scope.
Attachment #8580359 - Flags: review?(amarchesini)
Assignee: nobody → nsm.nikhil
Status: NEW → ASSIGNED
Attachment #8580359 - Flags: review?(amarchesini) → review+
https://hg.mozilla.org/mozilla-central/rev/0c7ab04d4666
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla40
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.