[service worker] missing update() method within ServiceWorkerRegistration interface

RESOLVED DUPLICATE of bug 1131350

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1131350
3 years ago
3 years ago

People

(Reporter: noemi, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The 'update()' method used to check if there is a new version of the worker in the remote server is not currently defined in https://mxr.mozilla.org/mozilla-central/source/dom/webidl/ServiceWorkerRegistration.webidl, not sure if it would be also part of Bug 1131350. ni to Nikhil to confirm about it. Thanks!
Flags: needinfo?(nsm.nikhil)
Yes Bug 1131350 is for that. Fixes welcome!
Flags: needinfo?(nsm.nikhil)
(Reporter)

Comment 2

3 years ago
Per comment1 marking this bug as duplicate of Bug 1131350. Thanks!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131350
You need to log in before you can comment on or make changes to this bug.