If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crash when scrolling an existing mailing list

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
P1
critical
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Thibault G., Assigned: racham)

Tracking

({crash})

Trunk
mozilla0.9.8
x86
All
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-mlist)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011129
BuildID:    2001112913

After having creater a mailing list, I tried
to modify it by clicking on "Properties".

Mozilla crashes when scrolling the list of emails.

Reproducible: Always
Steps to Reproduce:
1.Create a mailing list
2.try to modify it by clicking on properties
3.scroll the list of emails

Actual Results:  Crash.

Expected Results:  No crash.
(Reporter)

Comment 1

16 years ago
Seems like the scrolling is not working correctly anyway :
when clicking on the top arrow of the scroll bar,
the list is not scrolled up.

When clicking on the scroll bar between the top arrow and
the thing (I don't know its name ... sorry) which allow
us to know where we are in the list, it crashes.

Updated

16 years ago
Keywords: crash

Comment 2

16 years ago
Trunk build 2001-12-03-03: WinMe
Reproduced crash.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
Changing the summary from "Mozilla crash when attempting to modify an existing
mailing list" to "Mozilla crash when scrolling an existing mailing list"
Summary: Mozilla crash when attempting to modify an existing mailing list → Mozilla crash when scrolling an existing mailing list

Comment 4

16 years ago
*** Bug 114018 has been marked as a duplicate of this bug. ***

Updated

16 years ago
OS: Linux → All

Comment 5

16 years ago
Marking nsbeta1 because scrolling a mailing list should not result in a crash.
Keywords: nsbeta1

Updated

16 years ago
Whiteboard: nab-mlist

Comment 6

16 years ago
Is there a talkback id for this?
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P1
Target Milestone: --- → mozilla0.9.8

Updated

16 years ago
Status: NEW → ASSIGNED

Comment 7

16 years ago
Trunk build 2001-12-18-03: WinMe
Trunk buid 2001-12-18-06: Linux RH 7.1
Interesting, it's not crashing in this build. Marking Worksforme.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
Verified Worksforme. 
Also check trunk build 2002-01-10: Mac/X
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.