Closed Bug 114018 Opened 20 years ago Closed 20 years ago

crash when I add cards to my card list

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 113142

People

(Reporter: matevz.jekovec, Assigned: racham)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011205
BuildID:    20011205

I'm not sure what is the main cause, (could be something leaking or some
overfloat, something that doesn't clean behind it?). Ok here it goes:
I have 20 cards in my addresbook. I want to insert some of them (14) to the
seperate list. I created a list, double clicked on it and than dragged selected
14 cards to that list. I scrolled up a bit and voila, CTD.

Reproducible: Always
scrolling in various child windows of mailnews seem to crash all over the place..
Resolving as dup of bug 113142 for now.

*** This bug has been marked as a duplicate of 113142 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
uhh.. collided myself somehow..
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 113142 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.