Reader mode icon does not show up for the "Things I will never work with" articles

RESOLVED DUPLICATE of bug 1132674

Status

()

RESOLVED DUPLICATE of bug 1132674
4 years ago
4 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
1. Enable desktop reader mode
2. visit http://pipeline.corante.com/archives/2014/10/10/things_i_wont_work_with_peroxide_peroxides.php and wait for the page to load

Expect the reader mode icon to show in the address bar
Actual no reader mode icon in the address bar

Updated

4 years ago
Blocks: 1102450
I think the problem here is that the page keeps loading forever. If you manually stop the load you get the reader mode icon.

Comment 2

4 years ago
(In reply to Tom Schuster [:evilpie] from comment #1)
> I think the problem here is that the page keeps loading forever. If you
> manually stop the load you get the reader mode icon.

This sounds like it may be fixed by bug 1132674, if we can figure out some solution there.
I think this is, in fact, exactly bug 1132674.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132674
You need to log in before you can comment on or make changes to this bug.