Closed Bug 1132334 Opened 7 years ago Closed 7 years ago

Gallery's "Select" title bar overlaps with the status bar

Categories

(Firefox OS Graveyard :: Gaia::Gallery, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1128618

People

(Reporter: shinglyu, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot
*** Description
When selecting a photo to attach to an MMS, the select window title bar overlaps with the status bar

*** Steps to Reproduce
* Open the Messages app
* Compose a new message
* Tap the paperclip icon to the bottom-left corner, select "Gallery" to attach a photo
* Observe the status bar

*** Expected Results
The "Select" title bar show be below the status bar

*** Actual Results
The "Select" title bar overlaps with the status bar (see the attachment)

*** Other Notes


*** Reproduction Frequency
100%

*** Build
  Gaia-Rev        b6ca0aed54fb098f8c2ca2711a917ac351fc7380
  Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/0f4ebef7aeb1
  Build-ID        20150210162504
  Version         37.0a2
  Device-Name     flame
  FW-Release      4.4.2
  FW-Incremental  40
  FW-Date         Tue Oct 21 15:59:42 CST 2014
  Bootloader      L1TC10011880
This appears to be duplicate of Bug 1132563, please resolve duplicate this bug if it's same issue. Thanks!
Flags: needinfo?(slyu)
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(slyu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1128618
You need to log in before you can comment on or make changes to this bug.