Closed Bug 1132665 Opened 6 years ago Closed 6 years ago

Hook up reading list buttons for desktop reader mode

Categories

(Toolkit :: Reader Mode, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1126109

People

(Reporter: Margaret, Unassigned)

References

Details

Follow-up to bug 1120735.

Right now the "add to reading list" and "open reading list" button don't do anything on desktop.

Unfocused, I want to make sure this is on your radar. This issue is at the intersection of the reader mode and reading list UI, but I'm hoping it will be easy to hook these things up once we have a reading list backend in place.
Flags: needinfo?(bmcbride)
Thankyou!
Blocks: 1126109
Flags: needinfo?(bmcbride)
Actually, duping this, since it's about two separate things that'll be done at different times. Filed bug 1133485 and bug 1133489.
No longer blocks: 1126109
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1126109
You need to log in before you can comment on or make changes to this bug.