Closed Bug 1126109 Opened 5 years ago Closed 5 years ago

[breakdown] ReadingMode and ReadingList integration

Categories

(Firefox Graveyard :: Reading List, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Unfocused, Assigned: Unfocused)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

We want some form of integration between ReadingMode and the ReadingList.

Mockups:
https://projects.invisionapp.com/share/B21NGU7M3

Which don't currently show much detail of the integration.
Flags: qe-verify-
Flags: firefox-backlog+
Assignee: nobody → bmcbride
Status: NEW → ASSIGNED
Iteration: --- → 38.3 - 23 Feb
Blocks: 1132074
Depends on: 1132665
Depends on: 1133485
Depends on: 1133489
No longer depends on: 1132665
Duplicate of this bug: 1132665
Depends on: 1131457
Relatively light integration for v1, so not a lot of work to do here.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Depends on: 1133669
Depends on: 1134446
Mass change of ReadingList bugs, moving to their own component. Filter bugspam on the following quote:

“Reading is to the mind what exercise is to the body.”
― Joseph Addison
Component: General → Reading List
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.