Closed Bug 1132838 Opened 5 years ago Closed 5 years ago

Intermittent browser_animation_toggle_button_resets_on_navigate.js | Test timed out - expected PASS

Categories

(DevTools :: Inspector, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1132783

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

Ubuntu VM 12.04 x64 mozilla-inbound opt test mochitest-e10s-devtools-chrome

https://treeherder.mozilla.org/logviewer.html#?job_id=6584061&repo=mozilla-inbound

22:26:07 INFO - 60 INFO TEST-UNEXPECTED-FAIL | browser/devtools/animationinspector/test/browser_animation_toggle_button_resets_on_navigate.js | Test timed out - expected PASS
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132783
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.