Closed Bug 1133217 Opened 6 years ago Closed 6 years ago

Entering "filetype:pdf" in URL bar, triggering infinte loop of opening new tabs

Categories

(Firefox :: Untriaged, defect)

36 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 167320

People

(Reporter: iamsushilghorpade, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150212154903

Steps to reproduce:

1. Open Firefox
2. Type "filetype:pdf" in URL bar (not search bar)
3. Hit Enter
4. If first time, choose to open this type of link with firefox.exe


Actual results:

Firefox enters into an infinite loop of opening new tabs i.e New Tabs keep on opening until you force-close it.


Expected results:

Should've made a search query using default search engine.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167320
You need to log in before you can comment on or make changes to this bug.