Closed Bug 1133474 Opened 6 years ago Closed 6 years ago

Intermittent test_install_event.html | Assertion count 1 is greater than expected range 0-0 assertions.

Categories

(Core :: DOM: Workers, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1134067

People

(Reporter: cbook, Unassigned)

References

()

Details

Windows 7 32-bit mozilla-inbound debug test mochitest-4

https://treeherder.mozilla.org/logviewer.html#?job_id=6617908&repo=mozilla-inbound

18:51:34 INFO - 367 INFO TEST-UNEXPECTED-ERROR | dom/workers/test/serviceworkers/test_install_event.html | Assertion count 1 is greater than expected range 0-0 assertions.
Depends on: 1133142
Let's not file new bugs for every serviceworker test hitting this assertion.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1134067
No longer depends on: 1133142
You need to log in before you can comment on or make changes to this bug.