Youtube video playback doesn't advance

RESOLVED DUPLICATE of bug 1135227

Status

()

Core
Audio/Video
P1
normal
RESOLVED DUPLICATE of bug 1135227
3 years ago
3 years ago

People

(Reporter: rillian, Unassigned)

Tracking

37 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Testing my local build of the uplifted patches, I've had some trouble with youtube. For example:

When first launched, https://www.youtube.com/watch?v=FClEI7oqHxk loads, but shows blank video/no audio during the initial ad. It then buffers for a long time without playback of the actual video starting, despite the seek bar showing data loading.

After reloading the page it sometimes works normally.
(Reporter)

Comment 1

3 years ago
The same video works fine in nightly, so likely I've missed backporting something. Can you try looking some more for missing patches, Jean-Yves?
Flags: needinfo?(jyavenard)
(Reporter)

Comment 2

3 years ago
Fortunately I can't reproduce with a non-debug build from treeherder.

Further, clearing the VISITOR_INFO1_LIVE resolves the issue on my local build.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1135227
(Reporter)

Updated

3 years ago
Flags: needinfo?(jyavenard)
No longer blocks: 778617
(Reporter)

Comment 3

3 years ago
Why did you remove this from the tracking bug?
Flags: needinfo?(BernesB)
Because this bug is duplicate of bug #1135227,
what's more the bug #1135227 is already blocking bug #778617,
moreover duplicate bugs in most cases should cleaned for keeping orderliness, neatness and tidiness in tracking bug,
so searching dependencies won't be time consuming because portion of it won't be duplicates of other bug which won't be included there, so no pollution and no increasing the bugs amount.
Flags: needinfo?(BernesB)
(Reporter)

Comment 5

3 years ago
Huh. I'd generally expect to see all related bugs linked to the tracking bug, duplicate or not. But you're correct it's still reachable through the duplicate dependency, and I was most concerned about it getting lost from the history.
You need to log in before you can comment on or make changes to this bug.