"Welcome to Fennec" screen isn't scrollable in portrait mode

RESOLVED DUPLICATE of bug 1128431

Status

()

defect
RESOLVED DUPLICATE of bug 1128431
4 years ago
4 years ago

People

(Reporter: rnewman, Assigned: ally)

Tracking

Trunk
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox37 unaffected, firefox38 affected, firefox39 affected, fennec38+)

Details

Reporter

Description

4 years ago
It shouldn't need to be (see Bug #1135770), but if we overflow the page, we should allow you to scroll, and provide an affordance so you know.
tracking-fennec: --- → ?
tracking-fennec: ? → 38+

Updated

4 years ago
Assignee: nobody → liuche
Assignee: liuche → ally
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128431
You need to log in before you can comment on or make changes to this bug.