"Welcome to Fennec" screen is too long for HTC EVO

RESOLVED DUPLICATE of bug 1128431

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 1128431
3 years ago
3 years ago

People

(Reporter: rnewman, Assigned: ally)

Tracking

(Blocks: 1 bug)

Trunk
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox37 unaffected, firefox38 affected, firefox39 affected, fennec38+)

Details

(Reporter)

Description

3 years ago
"Start browsing" is below the fold. Screenshot:

https://dl.dropboxusercontent.com/u/3911373/Fennec/IMAG3363.jpg

(Chenxia, please set blocking bug/flags/etc.)
Flags: needinfo?(liuche)
(Reporter)

Updated

3 years ago
Blocks: 1135771
See Also: → bug 1135771
tracking-fennec: --- → ?
status-firefox37: --- → unaffected
status-firefox38: --- → affected
status-firefox39: --- → affected
I thought we tried to set the height of the white and blue at %'s to negate this issue?
(Reporter)

Comment 2

3 years ago
Didja test it on Gingerbread with hardware menu buttons? :D
Blocks: 1073128
Flags: needinfo?(liuche)
tracking-fennec: ? → 38+

Updated

3 years ago
Assignee: nobody → liuche
(Reporter)

Comment 3

3 years ago
Chenxia: can we get some movement on this? It'll be in Beta real soon now.
Status: NEW → ASSIGNED
Flags: needinfo?(liuche)
I'm still working on passwords, so I'm re-assigning to ally because she has some extra cycles right now (and she's also assigned to bug 1128431) which is almost the same except for screen size.
Assignee: liuche → ally
Flags: needinfo?(liuche)
Talked a bit about this on IRC, it seems the proposed solution (for MDPI, 2"-4" devices only) is our best compromise for 39. This is definitely more of an edge case so I'm ok with it for now. 

But, as we move onto the more robust "first run", we should implement a framed layout as per bug 1146656 to get around these issues (also issues of scrolling the view).
Flags: needinfo?(ally)
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128431
(Assignee)

Updated

3 years ago
Flags: needinfo?(ally)
You need to log in before you can comment on or make changes to this bug.