Closed Bug 1135864 Opened 6 years ago Closed 6 years ago

Fullscreen mode does not draw over the status bar

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
firefox36 --- affected
firefox37 --- verified

People

(Reporter: mcomella, Assigned: mcomella)

References

Details

Attachments

(2 files)

Attached image Fullscreen screenshot
1) Navigate to davidwalsh.name/demo/fullscreen.php
2) Click "Launch fullscreen"

Expected: The fullscreen page draws over the status bar
Actual: The fullscreen page blacks out the android status bar, but does not actually draw content up there.

Perhaps a regression of bug 1056002 (status bar tint).
Aaron, can you check if bug 1056002 regressed this? I believe it landed in 35.
Flags: needinfo?(aaron.train)
Flags: needinfo?(aaron.train) → needinfo?(teodora.vermesan)
Not broken in 34, going to blame bug 1056002 again.
Blocks: 1056002
Flags: needinfo?(teodora.vermesan)
Looks like this is fixed in by the backout (and its uplift) of bug 1056002 to 37.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Assignee: nobody → michael.l.comella
Attached image screenshot.png
Verified fixed using:
Device: Nexus 7 (Android 5.0)
Build: Firefox for Android 37 Beta 4
You need to log in before you can comment on or make changes to this bug.