[meta] Remove expired probes

RESOLVED FIXED

Status

()

Toolkit
Telemetry
RESOLVED FIXED
3 years ago
5 months ago

People

(Reporter: rvitillo, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [measurement:client] [measurement:client:project])

Attachments

(1 obsolete attachment)

This bug keeps track of expired histograms that can be removed entirely from our code:

DECODER_INSTANTIATED_JOHAB
DECODER_INSTANTIATED_T61
BLOCKLIST_SYNC_FILE_LOAD
NEWTAB_PAGE_SHOWN
NEWTAB_PAGE_SITE_CLICKED
Created attachment 8592437 [details] [diff] [review]
Fix expired histograms

This is an updated version of the patch in bug 1149284 (comment 5).
---
It fixes probe expiry dates based on the following data sources:

- Emails and conversation summarized in https://etherpad.mozilla.org/telemetryprobes40
- Comments in bug 1045108
- Comments in bug 1149284
Attachment #8592437 - Flags: review?(rvitillo)
Depends on: 1149284, 1045108
(Reporter)

Comment 2

3 years ago
Comment on attachment 8592437 [details] [diff] [review]
Fix expired histograms

Review of attachment 8592437 [details] [diff] [review]:
-----------------------------------------------------------------

This bug was intended to keep track of probes that can be removed for good from our codebase. Could you please file a new bug for this patch?
Attachment #8592437 - Flags: review?(rvitillo) → review-
Attachment #8592437 - Attachment is obsolete: true
Depends on: 1156565
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: [measurement:client] [measurement:client:project]
Version: unspecified → Trunk
Depends on: 1281793
Summary: Remove expired probes → [meta] Remove expired probes
Depends on: 1305681
All the dependencies were fixed, closng this.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.