If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Source tarball size increased from ~170MB to ~390MB.

RESOLVED FIXED

Status

Release Engineering
Release Automation
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: nbp, Assigned: rail)

Tracking

unspecified

Firefox Tracking Flags

(firefox36 affected, firefox37 affected)

Details

(Reporter)

Description

3 years ago
We should investigate why the source tarball size increased between 36.0b6 and 36.0b7:

ftp://ftp.mozilla.org/pub/firefox/releases/36.0b6/source/ 175657 KB
ftp://ftp.mozilla.org/pub/firefox/releases/36.0b7/source/ 391484 KB

Somebody asked me on freenode:
“do you know if it's intentional that firefox includes a copy of gcc?”

rail suggested that this might be caused by Bug 714063.
(Assignee)

Comment 1

3 years ago
It's cased by bug 714063
Assignee: nobody → rail
Component: Releases → Release Automation
Depends on: 714063
QA Contact: rail → bhearsum
Duplicate of this bug: 1133292

Comment 3

3 years ago
Src contains two copy GCC, two
(Assignee)

Comment 4

3 years ago
This will be fixed ASAP.

Comment 5

3 years ago
firefox esr affected too
thunderbird 31.5.0 and 36b1 affected
(Assignee)

Comment 6

3 years ago
This is fixed now. Sorry for the extra 220M :/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1136472
You need to log in before you can comment on or make changes to this bug.