lightning 3.8b1 not working with TB beta 36.0b1

RESOLVED DUPLICATE of bug 1133663

Status

RESOLVED DUPLICATE of bug 1133663
4 years ago
4 years ago

People

(Reporter: acdp, Unassigned)

Tracking

Lightning 3.8
x86
macOS

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141013182546

Steps to reproduce:

update TB to 36.0b1 and lightning to 3.8b1, double menu bar in Cal not calendar
today provider updated to 1.04, still no Cal
reverted back to TB 34 and lightning 3.6b1, left provider at 1.04 as this works with 34


Actual results:

double menu bar in Cal not calendar


Expected results:

well... see my calendar events :-)
(Reporter)

Comment 1

4 years ago
back using 34.0b1 with lightning 3.6b1 provider 1.04
(Reporter)

Comment 2

4 years ago
comment on double bar above means I have synchronize.... menu bar twice in the calendar view, but no calendar events showing not even the dates etc...
Hi, Lightning 3.8b1 contains some broken localizations. What localization of Thunderbird / Lightning do you use? Do you get any error messages in Tools > Error Console?
Component: Untriaged → General
Flags: needinfo?(acdp)
Product: Thunderbird → Calendar
Version: 36 → Lightning 3.8
(Reporter)

Comment 4

4 years ago
Hi Stephan, unfortunately the error log reset itself when I backed-out to 34.0. What I will do is reload the update and lightning, check the log and drop it here for you.
I am using EN/UK localization... I can use ftp to make sure I get the en mac 36.0b1 version, though usually yhe update is correct, even for lightning
Flags: needinfo?(acdp)
(Reporter)

Comment 5

4 years ago
I have tried to get the error log dumped but cannot find any sets of files with the diff sections in the log to dump for you, so have attached a file of the grab of the last errors and a screen dump of the dup menu (common prob this when update fails)
(Reporter)

Comment 6

4 years ago
Created attachment 8569496 [details]
thunderbird-lightning issue 36.0b1 error window.tiff
(Reporter)

Comment 7

4 years ago
Created attachment 8569497 [details]
thunderbird-lightning issue 36.0b1.tiff

Comment 8

4 years ago
en/uk is expected to be broken for 3.8b1 - see comment #9 of bug 1133663. Please check out whether en/us works for you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1133663
(Reporter)

Comment 9

4 years ago
Not sure you want to report this as a dup pof 663 as that is for Windows, this issue is reporting for mac Yosemite... unless problem is further up than OS level.

I will try US version, though hope a fix for en/UK will be forthcoming
(Reporter)

Comment 10

4 years ago
so the 1st Mar en/uk does not work still on the mac, the en/US version does
(Reporter)

Comment 11

4 years ago
lighning 3.8b1 that last note refers to on TB 36
(Reporter)

Comment 12

4 years ago
Is this really the same bug as 3663 as that is for Windows this is a prob with mac
You need to log in before you can comment on or make changes to this bug.