Builder auto-login failing on 2008 EC2 test machines

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: markco, Assigned: markco)

Tracking

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Updated

4 years ago
Assignee: relops → mcornmesser
Blocks: 1121023
(Assignee)

Comment 1

4 years ago
This is being caused by the AutoAdminLogon registry value either not being set during the Puppet run or being wiped out post Puppet run prior to reboot. After being manually set the registry value will persist across reboots.
(Assignee)

Comment 2

4 years ago
Created attachment 8570522 [details] [diff] [review]
BUG1136401.patch

The issue was an incorrect path to the key. 

Previous through MDT, MDT was setting the correct value. I am assuming that at some point during the multiple capture since MDT the value was reset to 0.
Attachment #8570522 - Flags: review?(dustin)
Attachment #8570522 - Flags: review?(dustin) → review+
(Assignee)

Comment 3

4 years ago
Comment on attachment 8570522 [details] [diff] [review]
BUG1136401.patch

Review of attachment 8570522 [details] [diff] [review]:
-----------------------------------------------------------------

https://hg.mozilla.org/build/puppet/rev/cf26b2ca070d
Attachment #8570522 - Flags: checked-in+
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.