Developer Edition /whatsnew & /firstrun FF40 (RC FF38) - Development

RESOLVED DUPLICATE of bug 1136912

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 1136912
3 years ago
3 years ago

People

(Reporter: ckprice, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1681492] engagement-fxGrowth-2015)

Development for the /whatsnew & /firstrun Developer Edition tours.
Whiteboard: engagement-fxGrowth-2015
Summary: Developer Edition /whatsnew & /firstrun FF38 - Development → Developer Edition /whatsnew & /firstrun FF40 (RC FF38) - Development
Whiteboard: engagement-fxGrowth-2015 → [kb=1681492] engagement-fxGrowth-2015
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136912
You need to log in before you can comment on or make changes to this bug.