reply to a message and a picture in the email body has been replaced by an image from another email

RESOLVED DUPLICATE of bug 766495

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 766495
3 years ago
3 years ago

People

(Reporter: bert, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150222232811

Steps to reproduce:

i just replied to a thursted email with pictures.
the picture where company logos.


Actual results:

all the company logo pictures where replaced with a picture from another email.
during typing of the email i saw a large empty square where the picture suppose to be.
thunderbird probably had problems with the picture.
the picture also happened to be a very private confidential product image.


Expected results:

well this obviously shouldnt happen, the pictures should not have been replace with confidential images.

Comment 1

3 years ago
imap account?
Flags: needinfo?(b.modderman)
(Reporter)

Comment 2

3 years ago
(In reply to Wayne Mery (:wsmwk) from comment #1)
> imap account?

i am using a simple isp upc mail account.
company used its own email server i think.
i am very confident that thunderbird swapped a picture after i hit reply.
at first the picture was just a white big square.
so it had problems with the picture.
when i got a mail back from the company, i saw
in the email that all the company logo pictures had been replaced with my picture from another email.
Flags: needinfo?(b.modderman)
Same phenomenon as bug 766495?
(Reporter)

Comment 4

3 years ago
yes exactly the same.
it did not show up as a simular bug when i reported this bug.

Comment 5

3 years ago
Thanks bert.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 766495
You need to log in before you can comment on or make changes to this bug.