Cannot create mail account (Finish button ineffective)

VERIFIED DUPLICATE of bug 100414

Status

--
major
VERIFIED DUPLICATE of bug 100414
17 years ago
14 years ago

People

(Reporter: amyzing, Assigned: racham)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112011

Using the new account wizard (which seems to be the only UI way to create an
account), all of the panels display correctly, and can be edited, but the Finish
button doesn't work.  The only way to close the wizard is to hit cancel.  At
which point, there is still no mail account defined.

Tried with different themes (this behavior occurs in the prefs dialog with
Modern, but can usually be worked around (after ineffectively clicking OK) by
clicking onto a different preference panel; changing focus doesn't help in the
wizard).  Tried pop, imap.  Changed every value in every field (to force
updates, since the OK button weirdness in prefs usually happens when something
is changed in a different panel and you don't click ok in that panel, but go
change something else then hit ok).  Nothing I can think of works.  Tried going
back and next, stomp on the finish button for minutes ... nothing.

Reproducible: Always
Steps to Reproduce:
1. MacOS 9.0.4, Power Computing Power Tower Pro 225/1024
2. open mail/news
3. select edit|mail/news account settings
4. Click add account
5. fill in fields
6. hammer on the finish button till frustrated

Actual Results:  Eventually, I got tired of seeing that panel, clicked cancel,
and the wizard went away.

Expected Results:  The finish button should have created and saved an account,
returning me to the account settings dialog.

If someone wants to try this, I can probably VNC the machine for examination
(over DSL; will have to open the port, so contact me and let me set it up first).

Comment 1

17 years ago
- What happens in a new profile?
- If it is a migrated profile then there is a known problem if in 4.x you never
used mail (bug# 100414).

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 100414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.