Closed Bug 1137763 Opened 5 years ago Closed 3 years ago

The software update notification window is all white

Categories

(Toolkit :: Application Update, defect)

35 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 893505

People

(Reporter: nospam, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

Lock the computer.


Actual results:

After unlocking, I saw a blank white window with a Firefox icon and the title "Software-Update", see attachment.


Expected results:

Content?

This has happened in many versions now, it's not specific to version 35. At least two years maybe. I can't even remember when or if this has ever worked.

If this window appears while I'm here, it shows the expected content, but if it opens while the desktop is locked, it never works.
Component: Untriaged → Application Update
Product: Firefox → Toolkit
This should be fixed by the new doorhanger notification implemented in bug 893505.

If there are other instances of this it is due to not having all of the old ui migrated over to the doorhanger ui
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893505
You need to log in before you can comment on or make changes to this bug.