Task Bar icon never stops flashing

RESOLVED DUPLICATE of bug 116074

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 116074
16 years ago
13 years ago

People

(Reporter: kmurray1115, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
 
(Reporter)

Comment 1

16 years ago
Sorry about the premature post - 

Build 2001-12-04-03
After installation, taskbar icon never stops flashing, even after you interact
with the app. expected behavior is to flash after install/startup, and cease
flashing upon first interaction with the app.

Comment 2

16 years ago
I had this problem with the 20011205 builds also, but it WORKSFORME on current
build (WinME 2001120603)

Comment 3

16 years ago
I've got 12-06-03 on WinXP and I'm still seeing this.
Had 2 tabs open.  
(Reporter)

Comment 4

16 years ago
Seeing this on 2001-12-06-03 on Win2k.

Comment 5

16 years ago
Saw similar behavior the other day using downloaded ZIP version, where the
Mozilla app window (and its corresponding taskbar button) was flashing, and
wouldn't stop.  I have no idea what caused it, though.

Comment 6

16 years ago
->XP Apps
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
QA Contact: sairuh → claudius

Comment 7

16 years ago
This commenced for me in build 2001121313 and continued through build 2001121608
to build 2001121703 when a Mozilla notice i.e. page certificate not
valid/encrypted comes up, in for example Hotmail, or advice a site wishes to set
a cookie. As though if the page is not accessed immediately it begins to flash
in the task bar and needs to be closed before it will stop, neccesitating it to
be reopened sometimes with the same result.
(Reporter)

Comment 8

16 years ago
Still seeing this on 2001-12-18-03 on WinME. Browser flashes, mail does not.
(Reporter)

Comment 9

16 years ago
Now here's the weird thing - the flashing stops after subsequent launches of the
app. It seems to only happen after install now.

Comment 10

16 years ago
*** Bug 116657 has been marked as a duplicate of this bug. ***
This started on build 20011222103 on win 98 se after Mozilla was running for an
hour or two.  There are other programs running.  First time I've seen it -
really weird.

Comment 12

16 years ago
hello all. i created a bug report (bug 117965) that clearly states a way to
reproduce the flashing taskbar problem. Warner Young stated it might be a dupe
of this on (and I believe so, too), but maybe you'd like to reconsider if the
problem you encountered depends on the mechanism I described in bug 117965.
*** Bug 114596 has been marked as a duplicate of this bug. ***
Simple steps to reproduce:

1)  Start an action that will lead to an alert (eg trying to contact a server
    that does not resolve).
2)  Defocus the window before the alert comes up.

This does not seem to depend on the type of alert or anything like that.  Any 
dialog which causes mozilla to go into "get attention" mode will do.  The steps 
ain bug 117965 are pretty easy to use, for example.
*** Bug 117965 has been marked as a duplicate of this bug. ***
Bug 116074 covers the same problem and is assigned to a person more likely to 
fix this...

*** This bug has been marked as a duplicate of 116074 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.