Closed Bug 11385 Opened 21 years ago Closed 21 years ago

Build fails with out mail/news component enabled

Categories

(SeaMonkey :: Build Config, defect, P3)

PowerPC
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11405

People

(Reporter: darkmane, Assigned: don)

References

Details

Repro:
   Clean build tree
   configure --disable-md --disable-mailnews --disable-editor --disable-static
--disable-tests
   make

Behavior:
   build fails in xpfe/components/history/src/nsGlobalHistory.cpp while trying
to find mdb.h

Expected:
  build should not fail

Note: This just looks like some form of oversight, but it needs to be corrected
to maintain the modularity of the code. I checked out my code @ ~ 8:oo am
7/5/99, code checked out the day before compiled successfully.
Assignee: briano → don
Reassigned to don@netscape.com since it is his code that is breaking the build
process.
Blocks: 11426
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Marking it as duplicate of 11405. Looks like it will be fixed after M9.

*** This bug has been marked as a duplicate of 11405 ***
Status: RESOLVED → VERIFIED
verified dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.