Closed Bug 1138644 Opened 5 years ago Closed 5 years ago

gecko - tests should be able to request a testdroid device for tests

Categories

(Taskcluster :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1142779

People

(Reporter: garndt, Assigned: garndt)

References

Details

Test tasks should be able to request a testdroid device and also provide a flame build to flash.  This will make use of the testdroid-proxy and testdroid-client
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142779
Component: TaskCluster → General
Product: Testing → Taskcluster
Target Milestone: --- → mozilla41
Version: unspecified → Trunk
Resetting Version and Target Milestone that accidentally got changed...
Target Milestone: mozilla41 → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.