[gecko] Enable tasks to be run against physical devices in remote device lab

RESOLVED FIXED

Status

defect
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: garndt, Assigned: garndt)

Tracking

Details

Attachments

(1 attachment)

39 bytes, text/x-review-board-request
jlal
: review+
Details
This will create testing task to run on b2g-inbound mirroring the sanity job that we have in jenkins to start.

Tester image for device should be private as there will be private bits within there (testvars) for the time being until a better solution is created for storing these.

Tester image should also validate the task to make sure there are no public artifacts are created and that the image URL provides is one that was from a taskcluster build.  At least for now to ensure that we are flashing with valid builds.
Duplicate of this bug: 1138644
Attachment #8579598 - Flags: review?(jlal)
Comment on attachment 8579598 [details]
In tree config review

lgtm
Attachment #8579598 - Flags: review?(jlal) → review+
Component: TaskCluster → General
Product: Testing → Taskcluster
Target Milestone: mozilla39 → mozilla41
Version: unspecified → Trunk
Resetting Version and Target Milestone that accidentally got changed...
Target Milestone: mozilla41 → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.