Options Window is blank for the tab that was open last time

RESOLVED DUPLICATE of bug 1128127

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1128127
3 years ago
3 years ago

People

(Reporter: terraomnia, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8573009 [details]
blankoptions.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150222232811

Steps to reproduce:

Open Options, select any tab (for example, Advanced or Sync)
Close Options
Open Options again


Actual results:

No content is displayed. OK and Cancel buttons are still there. Content is displayed for other tabs when selected.


Expected results:

Content should display for the selected tab at the time of opening the Options window.

Comment 1

3 years ago
Do you have extensions installed?  In particular, Adblock Plus and/or Ghostery?  bug 1128127, bug 1110565
QA Whiteboard: [bugday-20150309][DUPEME]
Flags: needinfo?(terraomnia)
(Reporter)

Comment 2

3 years ago
I do have these extensions installed.

Problem no longer occurs when Ghostery is disabled, thank you.
Flags: needinfo?(terraomnia)

Comment 3

3 years ago
Cool, you are welcome!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128127
You need to log in before you can comment on or make changes to this bug.