[Browser]The search icon overlaps with suggestion text in browser.

VERIFIED DUPLICATE of bug 1138268

Status

Firefox OS
Gaia::Browser
VERIFIED DUPLICATE of bug 1138268
3 years ago
3 years ago

People

(Reporter: Alissa(leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 verified)

Details

(Whiteboard: [2.2-nexus-5-l])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8573815 [details]
2015-03-06-15-24-55.png

[1.Description]:
[Nexus 5 v2.2][Browser] While we search something in browser or E.ME, The search icon in suggestion list overlaps with text.
see attachment:2015-03-06-15-24-55.png

[2.Testing Steps]: 
1.Launch browser.
2.Tap the address input box.
3.Input any characters.
4.Observe the results list.

[3.Expected Result]: 
4.The search icon should not overlap with anything.

[4.Actual Result]: 
4.The search icon is too large and it overlaps with text.

[5.Reproduction build]: 
N5_2.2:
Build ID               20150305002528
Gaia Revision          89af288bad6751248ff84504fa898206fee127fe
Gaia Date              2015-03-04 18:00:05
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/6d8d294aa8f3
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150305.041802
Firmware Date          Thu Mar  5 04:18:17 EST 2015
Bootloader             HHZ12d

N5_3.0 build:
Build ID               20150305160202
Gaia Revision          7a91c16bfa348be8b25e09719178efa051512988
Gaia Date              2015-03-05 19:20:41
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/0189941a3fd5
Gecko Version          39.0a1
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150305.191827
Firmware Date          Thu Mar  5 19:18:43 EST 2015
Bootloader             HHZ12d

Flame 2.2:
Build ID               20150305002528
Gaia Revision          89af288bad6751248ff84504fa898206fee127fe
Gaia Date              2015-03-04 18:00:05
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/6d8d294aa8f3
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150305.094337
Firmware Date          Thu Mar  5 09:43:49 EST 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test

[8.Note]:
This issue doesn't exist on Flame 2.2.
(Reporter)

Updated

3 years ago
status-b2g-v2.2: --- → affected
Summary: [Nexus 5][Browser]The search icon overlaps with suggestion text in browser. → [Browser]The search icon overlaps with suggestion text in browser.
Whiteboard: v2.2-nexus-5-l → [2.2-nexus-5-l]
FWD to QA e.me owner
Flags: needinfo?(hcheng)
This issue should be fixed by bug 1138268. Could you try again with the latest build?
Flags: needinfo?(hcheng) → needinfo?(huayu.li)
(Reporter)

Comment 3

3 years ago
This issue have been successfully verified on Nexus5_2.2:

Build ID               20150310002536
Gaia Revision          166491b92278dc9e648f8d49ab02d9ca00d74421
Gaia Date              2015-03-06 18:26:27
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/1cda026f8996
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150310.042021
Firmware Date          Tue Mar 10 04:20:36 EDT 2015
Bootloader             HHZ12d
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-b2g-v2.2: affected → fixed
Flags: needinfo?(huayu.li)
Resolution: --- → FIXED
(Reporter)

Updated

3 years ago
Status: RESOLVED → VERIFIED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1138268
Per Comment 3&4,and this bug has verified on Nexus5 v2.2 in "https://bugzilla.mozilla.org/show_bug.cgi?id=1138268#c14", set "status-b2g-v2.2" as "Verified".
status-b2g-v2.2: fixed → verified
You need to log in before you can comment on or make changes to this bug.