[EME] Shortcut key not working for 'Learn more about DRM...'

RESOLVED DUPLICATE of bug 1152104

Status

()

defect
P5
normal
RESOLVED DUPLICATE of bug 1152104
4 years ago
4 years ago

People

(Reporter: bogdan_maris, Assigned: Dolske)

Tracking

(Blocks 1 bug)

Trunk
All
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox38 affected, firefox39 affected, firefox40 affected)

Details

Attachments

(1 attachment)

Affected OS`s:
- Windows only

Affected builds:
- Firefox Nightly and Aurora

STR:
1. Open Aurora or Nightly
2. Enable browser.eme.ui.enabled
3. Visit http://people.mozilla.org/~cpearce/mse-clearkey/
4. Right click on video
5. Hit 'D' to open 'Learn more about DRM...'

Expected results: https://support.mozilla.org/en-US/kb/enable-drm?as=u&utm_source=inproduct is opened in a new tab.

Actual results: Context menu is dismissed.
Version: 38 Branch → Trunk
Blocks: 1032660, EME
Priority: -- → P2
Priority: P2 → P5
Assignee

Comment 1

4 years ago
Posted patch Patch v.1Splinter Review
Oops! Should be an oncommand here, not onclick.
Assignee: nobody → dolske
Attachment #8590537 - Flags: review?(gijskruitbosch+bugs)
We might want to uplift this fix to Beta 38. I would not usually recommend uplifting a keyboard shortcut fix to Beta, but Beta 38 will be the first (and possibly only) time users will select the "Learn more about DRM" menu item.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1152104
Attachment #8590537 - Flags: review?(gijskruitbosch+bugs)
You need to log in before you can comment on or make changes to this bug.