when opening preferences from main toolbar, opening tab is blank

RESOLVED DUPLICATE of bug 1128127

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1128127
3 years ago
3 years ago

People

(Reporter: adar.amir, Unassigned)

Tracking

36 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8574130 [details]
screenshot of the preferences window when opened through the toolbar menu

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150224134617

Steps to reproduce:

1. Open the menu from the main toolbar ( icon).
2. Click "Preferences".


Actual results:

* The preferences window opens.
* The first tab that is displayed (by default, "General" tab) is completely blank.


Expected results:

* The tab should display all its preferences correctly.
* This does not happen when opening the preferences from the menu bar (Edit > Preferences).

Comment 1

3 years ago
Do you have extensions installed?  In particular, Adblock Plus and/or Ghostery?  bug 1128127, bug 1110565
QA Whiteboard: [bugday-20150309][DUPEME]
Flags: needinfo?(adar.amir)
(Reporter)

Comment 2

3 years ago
Yes, I have Adblock Edge and ghostery. Disabling addons does seem to solve the problem.
Flags: needinfo?(adar.amir)

Comment 3

3 years ago
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [bugday-20150309][DUPEME] → [bugday-20150309]
Resolution: --- → DUPLICATE
Duplicate of bug: 1128127
You need to log in before you can comment on or make changes to this bug.