ReaderWorker logs unconditionally

RESOLVED DUPLICATE of bug 1141618

Status

()

Toolkit
Reader Mode
RESOLVED DUPLICATE of bug 1141618
3 years ago
3 years ago

People

(Reporter: billm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
http://mxr.mozilla.org/mozilla-central/source/toolkit/components/reader/ReaderWorker.js#28

I see this in the console:
ReaderWorker: Received message [object Object]
ReaderWorker: Calling method parseDocument
ReaderWorker: Method parseDocument succeeded
ReaderWorker: Sending positive reply  id is 2

This stuff should be disabled by default.

Comment 1

3 years ago
Should be fixed on m-c soon.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141618
You need to log in before you can comment on or make changes to this bug.