bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firefox cannot load pages, process cannot be killed

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Kchaw, Unassigned, NeedInfo)

Tracking

36 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; InfoPath.3; MALNJS)

Steps to reproduce:

Strictly nothing unusual. The Problem Comes from time to time out of nowhere, especially (but not only) after the pc wakes up from sleep.


Actual results:

Pages don't load. I shut down FF, but I can still see it in the taskmanager, and can't terminate it. When try to re-launch it says "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." When I click on Close Firefox it pops up "Your Firefox profile cannot be loaded. It may be missing or inaccessible."
Note that I'm right now filing this bug from IE, and obviously I have Internet Connexion.

Everytime this happens I restart the pc and it's inconvenient. 


Expected results:

Pages should load normally.

Comment 1

3 years ago
Try https://developer.mozilla.org/en-US/docs/How_to_Report_a_Hung_Firefox

See bug 1125686 comment 7.
Flags: needinfo?(aminekechaou)
The hang up issues seem to be from the same class as detailed in bug 1125686 comment 7. 
Several updates have passed since version 36. 
@reporter Please reopen the issue if the problem persists on the latest release (currently v42).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.