No contextual menu when clicking bookmarks

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: jubal+mozillabugs, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Linux build 20011210.

When I open the Bookmarks Manager and right-click on a bookmark to bring up the
contextual menu, no menu is generated. Just a little tiny box with nothing in it.

I also see this when right-clicking on a bookmark in the Personal Toolbar Folder.

What should appear, in both cases, is a contextual menu that shows "Rename",
etc. options.

Comment 1

17 years ago
WFM 2001121003 NT4. Linux only?
blake
Assignee: pchen → blakeross

Comment 3

17 years ago
me too, on 0.9.6 under Linux ...

Comment 4

17 years ago
Is anyone still seeing this?

Comment 5

17 years ago
WFM, current CVS, Linux. Dup of bug 117185?

Jubal Kessler: Are you still seeing this bug in recent builds?
Please reply on web by clicking link to bug near top of mail.
(Reporter)

Comment 6

17 years ago
Linux build 20020129: Still buggy for me.

Cases where I see no contextual menu:

- when right-clicking on a bookmark in the Personal Toolbar
- when right-clicking a bookmark in the Bookmark Manager

This occurs in the Classic theme, and previously happened in Modern, too. I
haven't tested other areas yet. Bug #117185 seems to be another case of the same
behavior.

Comment 7

17 years ago
Jubal, are you still seeing this on a recent build?
Maybe Bug 126764 fixed this?
(Reporter)

Comment 8

17 years ago
Great, it seems fixed in both the Personal Toolbar and the Bookmark Manager.

Using build 20020222.

cheers!

Comment 9

17 years ago
Resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.