Closed Bug 1144668 Opened 6 years ago Closed 6 years ago

Clicking the Add to Reading List button from the Location Bar does not trigger the Show Bookmarks icon animation

Categories

(Firefox Graveyard :: Reading List, defect)

39 Branch
defect
Not set
normal

Tracking

(firefox39 affected)

RESOLVED DUPLICATE of bug 1131460
Tracking Status
firefox39 --- affected

People

(Reporter: avaida, Unassigned)

References

Details

Reproducible on:
Nightly 39.0a1 (2015-03-18)

Affected platforms:
Ubuntu 14.04 (x64), Windows 7 (x64), Mac OS X 10.9.5.

Preconditions:
* browser.readinglist.enabled = true

Steps to reproduce:
1. Launch Firefox.
2. Access a web page, (e.g.) https://www.mozilla.org/en-US/mission/.
3. Click the "Add page to Reading List" button from the Location Bar.

Expected result:
* Clicking the button successfully adds the example page to Reading List.
* Once clicked, the button triggers the Show Bookmarks icon animation, per design mockup.

Actual result:
The page is successfully added to Reading List, but there's no animation triggered.
Flags: qe-verify+
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131460
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.