Closed Bug 114624 Opened 18 years ago Closed 18 years ago

does not find netscape address books

Categories

(Core Graveyard :: Profile: Migration, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 41590

People

(Reporter: jamaas, Assigned: racham)

Details

I've recently attempted to use Mozilla to replace Netscape 4.76 and it all 
appears to work well except the new installation does not find my old address 
books.  Should it find them automatically?

Thanks

keep up the good work

Jim
migration
Assignee: asa → racham
Component: Browser-General → Profile Migration
QA Contact: doronr → ktrina

*** This bug has been marked as a duplicate of 41590 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified as a dupe of bug 41590

Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.