Closed Bug 1146463 Opened 5 years ago Closed 5 years ago

Reading list items sometimes wrap their text when hovering due to the close icon appearing

Categories

(Firefox Graveyard :: Reading List, defect)

defect
Not set

Tracking

(firefox38 fixed, firefox39 fixed)

RESOLVED FIXED
Firefox 39
Tracking Status
firefox38 --- fixed
firefox39 --- fixed

People

(Reporter: jaws, Assigned: jaws)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached patch PatchSplinter Review
No description provided.
Attachment #8581776 - Flags: review?(florian)
Flags: qe-verify-
Flags: firefox-backlog+
Blocks: 1132074
Iteration: 39.3 - 30 Mar → 39.2 - 23 Mar
Comment on attachment 8581776 [details] [diff] [review]
Patch

I think this will cause the second line of text to appear under the [X] if the user has changed the system settings to use LARGE fonts, but I don't think we really care about this edge case (and while it's not exactly what UX requested, it may not even look bad to have text under the [X] when the font is large).
Attachment #8581776 - Flags: review?(florian) → review+
Iteration: 39.2 - 23 Mar → 39.3 - 30 Mar
https://hg.mozilla.org/mozilla-central/rev/683bcd6c86d0
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 39
Duplicate of this bug: 1146701
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.