folders not updated correctly in the File: toolbar button

VERIFIED DUPLICATE of bug 72596

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 72596
17 years ago
14 years ago

People

(Reporter: Alex Gontmakher, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

When I add sub-folders to some folders (third level) in the folder list,
they do not appear immediately as options in the drop-down menu of the File:
toolbar button.

They do appear after restart of Mozilla

Reproducible: Always
Steps to Reproduce:
1. Create a mail subfolder
2. Select a mail message
3. Try to move the mail to the new folder by File: button

Actual Results:  The new folder did not appear

Expected Results:  Well... I expected it to show the folder.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 72596 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → sheelar
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.