Missing partner from Hello doorhanger after browser restart

RESOLVED DUPLICATE of bug 1146312

Status

Hello (Loop)
General
RESOLVED DUPLICATE of bug 1146312
3 years ago
3 years ago

People

(Reporter: bogdan_maris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Affected builds:
- latest Nightly
- latest Aurora
- Firefox 37.0 RC

Affected OS`s:
- All platforms (Windows 7 64-bit, Ubuntu 14.04 32-bit, Mac OS X 10.9.5)

STR:
1. Start Firefox
2. Click Hello icon
3. Restart Firefox
4. Click Hello icon

Expected results: Doorhanger is properly displayed.

Actual results: 'Powered by Telefonica' is missing from Hello doorhanger.

m-c:
[2015-01-08, 2015-01-09]
Last good revision: 70de2960aa87
First bad revision: b3f84cf78dc2
Pushlog: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=70de2960aa87&tochange=b3f84cf78dc2

m-i:
Last good revision: 41d0ad0271a6
First bad revision: bd1bfdfd959e
Pushlog: https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=41d0ad0271a6&tochange=bd1bfdfd959e

Probably caused by bug 1114957 CC-ing Mike.
AFAICT tell, its been this way since bug 1113613.

RT: what should be the behavior here?
Blocks: 1113613
Flags: needinfo?(rtestard)

Comment 2

3 years ago
After discussions on bug 1113646, I created bug 1146312 which describes the required behavior.
Flags: needinfo?(rtestard)
Ok, lets dupe this to that one then.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146312
You need to log in before you can comment on or make changes to this bug.