Closed Bug 1147773 Opened 7 years ago Closed 7 years ago

WebMail lite message editor crashes Firefox on backspace usage

Categories

(Firefox :: Untriaged, defect)

36 Branch
x86_64
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1146883

People

(Reporter: raivo, Unassigned)

Details

(Keywords: crash)

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

Steps to reproduce:

Go to WebMail lite demo page https://lite.afterlogic.com/

Log into the app using prefilled demo credentials.

Click New Message on the menu on left.

Once message modal opens, click on the contents editor.

Once focus and cursor is in the editor, press backspace.


Actual results:

Firefox crashes.


Expected results:

Extra line from the beginning of the contents editor is removed.
This happens with Firefox 36.0.4 on 64-bit Slackware Linux and also happens with Firefox 36.0.3 on 32-bit Windows XP. Both have disjoint set of add-ons installed.
Cross referencing report in WebMail lite tracker: https://github.com/afterlogic/webmail-lite/issues/22
crash id: bp-fda96a83-ea53-4d88-b031-21c2c2150327
duping based on the stack trace. This bug should be fixed with Firefox37
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Keywords: crash
OS: Linux → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1146883
You need to log in before you can comment on or make changes to this bug.