Cannot install addons from file in nightly

RESOLVED DUPLICATE of bug 1147823

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1147823
3 years ago
3 years ago

People

(Reporter: Off By None, Unassigned)

Tracking

39 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150325083046

Steps to reproduce:

First noticed yesterday on Nightly 3-25-2015 build.  Doesn't work on today's build either.  Tried on both win 7 and win 8.1 64 bit, both with e10s and without.

Drag XPI file from desktop onto Firefox.  A new tab opens but no prompt for installing the addon is shown and addon is not installed.

Install from file in about:addons does not work either.
go to about:addons
click install from file
pick XPI in file picker
Dialog closes but no prompt to install the addon is shown and addon is never installed.


Actual results:

Dialog asking if user wants to install the addon is not shown and addon is never installed.


Expected results:

Prompt should have appeared asking if user wants to install the addon, if yes addon should be installed.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147823
You need to log in before you can comment on or make changes to this bug.