If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Utility Tray] Text is partially cut off on music widget

RESOLVED DUPLICATE of bug 1124305

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1124305
3 years ago
3 years ago

People

(Reporter: piwei, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [3.0-Daily-Testing])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8584215 [details]
screnshots of issue in English and Arabic

Description:
This bug is filed as per bug 1136429 comment 18 to separate the issue that exhibits in two areas.

When listening to music, the notification tray shows the text in music widget vertically cutoff on the bottom. This issue appears for roman characters and also Arabic.

Prerequisite:
1) A song that contains vertically long characters such as 'g', 'j', 'y' added to the device.
2) A song that doesn't have an artist/album (so that it would display Arabic text for unknown artist/album when in Arabic) added to the device.

STR:
1) Play the first song mentioned in prerequisite
2) Pull down the notification tray

Expected: Music widget displays song text without cutting.

Actual: Music widget displays song text cutoff on the bottom. See screenshot.

3) Set device to Arabic
4) Play the second song mentioned in prerequisite

Expected: Music widget displays song text without cutting.

Actual: Music widget displays song text cutoff on the bottom. See screenshot.
(Reporter)

Comment 1

3 years ago
This issue occurs on Flame 3.0 and Flame 2.2. Arabic isn't supported before 2.2 so I didn't check 2.1.

Device: Flame 3.0
BuildID: 20150326010205
Gaia: 8dc256a2de273be3abfa2cb2103d872d677834f7
Gecko: 37d3dcbf23a9
Gonk: b83fc73de7b64594cd74b33e498bf08332b5d87b
Version: 39.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:39.0) Gecko/39.0 Firefox/39.0

Device: Flame 2.2
BuildID: 20150326002504
Gaia: e59ac067a1d22b7a72cbebc892ec652723f2a557
Gecko: 04b4b9d1faae
Gonk: ebad7da532429a6f5efadc00bf6ad8a41288a429
Version: 37.0 (2.2) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(ktucker)
Whiteboard: [3.0-Daily-Testing]
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1124305
You need to log in before you can comment on or make changes to this bug.