Status

VERIFIED DUPLICATE of bug 114807
17 years ago
14 years ago

People

(Reporter: jason, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I try to change any settings in the account manager, I can't get them to
save.  I'll open it up, make a change (like Attach this signature), and click
OK.  If reopen the manager, the change is not reflected in the UI, and the sig
is not appended if I compose an email.  This behaviour seems present with any
option in the manager.  In the prefs file, I can see where the attach sig option
is set to true, but the UI does not reflect, and mail composition does not
behave correctly.

Win2K, build 200112123

Comment 1

17 years ago
try sending an email to yourself.. this behavior has not changed in a long
time.. your own sig will be attached during sending the email.
(Reporter)

Comment 2

17 years ago
No luck.  Nothing was attached.  One of the biggest problems is that it's
"stuck" in delete the mail from the server mode.  I really need to leave it there.
(Assignee)

Comment 3

17 years ago
Can you check if you can reproduce this with a new profile (i.e., create a new
profiel and then a new mail account in that profile) and let us know if this is
still occuring ?

thanks.
(Assignee)

Comment 4

17 years ago
Infact, I am going to mark this as a dup of bug 114807 and add signature setting
as another problem there. Please followup in that bug with further updates. thanks.

*** This bug has been marked as a duplicate of 114807 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.