Share This Page toolbar button disabled in Reader Mode

RESOLVED DUPLICATE of bug 1188380

Status

RESOLVED DUPLICATE of bug 1188380
4 years ago
3 years ago

People

(Reporter: wongchoonjie, Unassigned)

Tracking

39 Branch
x86
Windows 8.1

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150327030212

Steps to reproduce:

1. Open any page Reader supports. (Eg: http://www.elezea.com/2012/09/iphone-5-disappointment/ )

2. Click the Reader button on the Awesome Bar to enter Reader Mode.


Actual results:

The "Share This Page" toolbar button (paper plane icon) is disabled.


Expected results:

The button should be active, and when clicked, showed sharing options for the original page.
(Reporter)

Updated

4 years ago
Component: Untriaged → Reading List
(Reporter)

Updated

4 years ago
Component: Reading List → SocialAPI
This happens because reader mode changes the uri to about:reader.  The pdf reader doesn't have this issue (and has the custom view for the url), reader mode should look into how that was handled.
Component: SocialAPI → Reading List

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1188380
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.