RFE: Save installer settings

VERIFIED DUPLICATE of bug 92357

Status

SeaMonkey
Installer
--
enhancement
VERIFIED DUPLICATE of bug 92357
17 years ago
14 years ago

People

(Reporter: Jason Lee, Assigned: Syd Logan)

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
It sure would be nice if the installer would remember what settings were used
last time.  Then, perhaps using a command-line switch, we could automate an
install.  For example, I don't want to install chatzilla, and I want to enable
the "fast startup" option.  Every time I install (at least once daily :), I have
to click through all the screens, resetting the options.  Back when I had to use
a proxy (at work), that got really tedious.  If these options were remembered, I
could run, say, mozilla-win32-installer /q (the RPMs and a shell script work
great on my Linux box at home) and have it just install like it did last time.
Confirming this as an RFE but I swear this is filed already...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: RFE: Save settings → RFE: Save installer settings
Whiteboard: DUPEME

Comment 2

17 years ago
dupe of bug 92357 which is marked WONTFIX...
but I would really like this to get fixed. I hate having to select HTTP download
every time I start the installer...

but bug 92357 actually contains a way to kind of do it. You have to do a lot of
unuserfriendly stuff, but for pros I think it could be done.

It would really really really help if the latest XPI files always was at:
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/xpi
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 3

17 years ago
*** Bug 130587 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
dupe of bug 92357 which is marked WONTFIX...:(

*** This bug has been marked as a duplicate of 92357 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.