Firefox enter infinite loop, if configured to use itself to open a filetype that cannot to handle

RESOLVED DUPLICATE of bug 167320

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 167320
3 years ago
2 years ago

People

(Reporter: theoswe, Unassigned)

Tracking

36 Branch
All
Windows
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150320202338

Steps to reproduce:

Set the wav file to open with firefox as default.
Double clicked the file. 



Actual results:

Firefox started opening many empty new tabs


Expected results:

played the wav file natively (without quicktime hopefully?)
Hi Reporter,

I have tested your issue on latest Firefox release (43.0.1) and latest Nightly (46.0a1) and I could not reproduce it. I set the wav file to open with Firefox as default, after I opened the file Firefox started with one tab. To play the wav file you must activate QuickTime.

Firefox: 46.0a1, Build ID: 20151221114259, User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
 Firefox: 43.0.1, Build ID: 20151216175450, User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Can you please test this on the latest Firefox release (43.0.1) or latest Nightly (46.0a1, https://nightly.mozilla.org/) and tell me if this still reproduces for you ? When doing this please use a new fresh Firefox profile.

Thanks,
Cosmin.
Flags: needinfo?(theoswe)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → File Handling
Flags: needinfo?(theoswe)
OS: Windows 7 → Windows
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Summary: problems with setting firefox as default for opening sound (.wav) files → Firefox enter infinite loop, if configured to use itself to open a filetype that cannot to handle
Duplicate of bug: 167320
You need to log in before you can comment on or make changes to this bug.