Closed Bug 115054 Opened 19 years ago Closed 18 years ago

"Mark all" checkbox button doesn't quite work.

Categories

(Core :: DOM: Events, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 114812

People

(Reporter: wsheets, Assigned: joki)

References

()

Details

When attempting to "Mark All Messages" prior to deleting them,
I click the appropriate button, but only the first message gets
marked.  I think this may be javascript but I'm not sure.

Actually, in the "Junk Mail" and "Trash" sections the checkbox
doesn't work at all.

I believe this problem is fairly new--maybe around the time
of the problems with corrupted prefs.js file and the associated
problems with checkboxes there, in the first week of December.
The problem is definitely with javascript.  Using the javascript debugger I
can narrow the problem down to a function named CA() which I suppose stands
for "Check All" checkboxes.  My debugging skills peter out there, however.

I've noticed that the same "mark all messages" function works fine in
Yahoo Mail, so the problem is specific to Hotmail.  No surprise there.
But the function once worked well and now is broken in a very annoying
way.
->DOM events. 
Assignee: asa → joki
Status: UNCONFIRMED → NEW
Component: Browser-General → DOM Events
Ever confirmed: true
QA Contact: doronr → vladimire
Setting for All/All

This has also appeared on WINME w/BUILD: 2002010803
And on mac9.0 w/BUILD: 2002011103

and suspect it will occur on others OS's
OS: Linux → All
Hardware: PC → All

*** This bug has been marked as a duplicate of 114812 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.