Progress bar in gtk installer goes beyond the scope

VERIFIED DUPLICATE of bug 84492

Status

SeaMonkey
Installer
--
minor
VERIFIED DUPLICATE of bug 84492
16 years ago
13 years ago

People

(Reporter: wazow, Assigned: Syd Logan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011213
BuildID:    2001121308

Gtk installer progress bar goes beyond the scope (1.0). Consequently the
terminal owning the process is flooded with heaps of GTK warnings

This was already visible with older builds. 

Reproducible: Always
Steps to Reproduce:
1. Install mozilla with its installer run from the terminal (so you can see stderr)
2. get heaps of gtk warnings


Actual Results:  Many messages like this one:

Gtk-CRITICAL **: file gtkprogress.c: line 518 (gtk_progress_set_percentage):
assertion `percentage >= 0 && percentage <= 1.0' failed.

Expected Results:  should not go beyond 1.0 and not invoke this messages :)

Comment 1

16 years ago
This is a duplicate of bug 88492: "Linux net installer exceeds 100% when
downloading ...".
Marking.

*** This bug has been marked as a duplicate of 88492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Damn, it is a duplicate of 84492 ... reopening
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
Marking as dup of bug 84492

*** This bug has been marked as a duplicate of 84492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: bugzilla → ktrina

Comment 4

16 years ago
Verified as a dupe of bug 84492
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.