Installed Java for mozilla under linux and can not back in HELP!!

VERIFIED DUPLICATE of bug 84896

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 84896
17 years ago
10 years ago

People

(Reporter: linux, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
installed jre.xpi as root of course.  When i ran mozilla again, it told me "The 
program must close to allaow a previous installation attempt to complete. 
Please restart. I am using the latest version I downlaoded from ximian 
yesterday (.9 i think). I have restarted my computer, cold boot and tried 
running it from differetn users with the samr result. Even renaming my 
~/.mozilla folder does tno get me past this.

HELP!!!
(Assignee)

Comment 1

17 years ago
look for a file called xpicleanup.dat next to mozilla and delete it.  It should 
get you going again.

This bug is a dupe of bug 84896.

*** This bug has been marked as a duplicate of 84896 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verify duplicate
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
*** Bug 115079 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: agracebush → general
You need to log in before you can comment on or make changes to this bug.